ISC-007BW - No data on graph

All of a sudden my ISC-007BW is no longer logging data for the temperature graph. It had been working fine previously. I have tried factory resetting the device and adding it back to my account, but no joy. Does anyone have any experience with this? Thanks.

May I know the app you are using is INKBIRD pro app or INKBIRD app?
Is the screen of ISC-007BW able to display the temperature reading?
Please provide the phone model, screenshot of the chart and your country.

Inkbirg Pro
Yes, the screen of the ISC-007BW accurately displays the temperature.
iPhone 12 Mini, USA

Thanks!

Please recheck the graph. I contacted the engineers and they optimized the app. They tested that it can be displayed properly.

That worked! Thanks.

Hi, what was the fix here for this issue?
My controller worked fine last time I used it.
Turned it on today and it’s saying no data on the app over wifi…
I change to Bluetooth and I have data on the graph :man_shrugging:

Hello,
Please put the ISC-007BW next to the 2.4GHz wifi router, will the graph be displayed? This can help us rule out whether it is a signal problem.
If no, could you please let me know the phone model, which app you are using and your country?
Thanks.

Hi,
I’ll have to check when I get home for the wifi part…
I’ve used it before in the exact same place and didn’t have an issue :man_shrugging:
iPhone 14pro, I’m in Australia and I use the InkBird pro app

Thanks Bryce

Please refresh the app. The engineers replied to me that they updated this feature.
Can it work?