Cloud not working for graph info

As of today I can access temp on my remote thermometer for furnace. Temp works but. I graph info. Anyone else having an issue?

1 Like

I have the IBT-26S(5G) meat thermometer and I was experiencing the same issue that you’re describing. I am planning to smoke a pork butt this Sunday and would really like this to be fixed by then. Haven’t tested it out today to see if its still a problem.

Hello,
Are the thermometers you use all IBT-26S?
The problem is that the APP can view real-time temperature readings, but the graph data cannot be displayed?
Are you using Bluetooth or WIFI to connect?
Please provide the country, phone model, phone system and graph screenshot, I will contact the engineer to check.

Hey, so I am using the IBT-26S(5G) only. I have the thermometer connected to my WiFi and I have Bluetooth connections enabled.

When I was experiencing this issue, I tried disabling the Bluetooth on my phone to see if only WiFi worked, but that did not work.

I also tried disabling the WiFi on my phone to connect only using Bluetooth, but that did not work either.

I am using this device from Arizona, USA
My phone is the Apple iPhone 15 Pro running iOS 17.1.1

I don’t have a screenshot to provide because it has been working since.

Same here, Im using the IBBQ-4T. Its reading temperatures correctly but when I go to the graph it says “No Data”

I’m using the IBBQ-4T. The temperatures are reading correctly, but when I go to the graph it says “No Data”.

I have the same issue, it has happened before