Can't transfer to new phone

This is the only app that failed to transfer to my new phone. I upgraded from a Samsung S21 Ultra to an S23 Ultra. I may have made the problem worse while trying to fix it, but the messages are terribly cryptic. I have no idea what to do to make it work.

I deleted my account on the old phone and now I can’t register. Every attempt does nothing. I occasionally see a timeout failure message, but not always. I am getting email messages with the codes, but they don’t work, nothing happens. The app just returns to the same screen. I also tried scanning, but no devices are found, even when the phone is next to the controller. The WiFi signal is okay. Why can’t I at least register an account?

This is very frustrating and Ink Bird support is closed for the weekend. I have no clue what to do.

Same issue here. New phone and reinstalled the app. I can’t login or reset my password. Just goes back to the same screen. Tried to register another account and I can’t even click on the send verification code.

This app is a piece of junk.

1 Like