Minimum Router Signal Strength?

I have 6 of the ITC-306T Wireless temp controllers that recently are all not reporting and show Offline status.
They are all controlling at Set temperature.

My router signal strength may be the issue.

What is the minimum signal strength required by the 306 T Controller.

Thank you.

:weary:

Hello,
This mainly depends on the coverage of the 2.4GHz wifi signal connected.
Maybe you could put the ITC-306TWIFI next to the router to test, does it still lose the connection?

When I try to connect in both fast blink or slow blink mode the software searches for the network, finds it and I have the correct password for my 2.4 wifi but the device does not connect or register after running 0 to 100% on the search progress monitor screen.

I have 3 controllers within 25 ft of the router and they all show ghosted out on the Inkbird’s All Devices app screen- I even tried one with my phone and controller within a few feet of the router…

My wifi strength is around -65dB and sometimes dips to - 70dB.

Do you mean that the 6 ITC-306T-WIFI still cannot connect to the phone?
Has their distance been changed? Please understand that the WIFI signal may be affected by obstacles such as doors/walls/windows.
Please make sure that Inkbird pro is the latest version and the location function of your phone is turned on.
If ITC-306T-WIFI has successfully connected to Inkbird Pro, but it needs to be paired again, please delete the offline device (ITC-306T-WIFI) and pair it.
Please make sure that there is no limit to the number of connected devices on the router.
Router settings:

  1. Wireless protocol: 802.11 b/g/n, but cannot be set to 11n only;
  2. Security mode: WPA/WPA2
  3. Authentication type: AES

Please use slow blink mode to connect, (When connecting, please put ITC-306TWIFI as close as possible to the router and mobile phone):

  1. Turn the device WIFI indicator to slow flashing
  2. The mobile phone is connected to a 2.4GHz wifi router, the router can successfully surf the Internet, and the location permission has been opened.
  3. Open the inkbird pro app, select the AP mode, enter the wifi name and password, the app will prompt to connect to smartlife-xxx. Do not click Confirm at this time.
  4. Please switch the page to the mobile phone wifi connection settings, after connecting to the smartlife-xxx hotspot, it will display “connected without internet”.
  5. Then please return to the app immediately, click confirm, and it will enter the connection mode. Can it succeed?

If possible, maybe you can use a different phone to test?
Because some mobile phone settings can also affect the connection of the device, this allows us to troubleshoot whether the problem is caused by the mobile phone settings.

Thank you for all your information. I will review and go through your recommendations.

Much appreciated.