Inkbird Plus food vacuum sealer won't go back on after hitting "Stop'" button

I was using my Inkbird Plus food vacuum sealer and had to hit the “stop” button. When I try to use it now nothing happens, the unit won’t turn on. Is there some trick to getting it to go back on again?

Hello,
Please check if the power cord is intact?
Is it fully plugged into the device port?
Could you please provide order information, and a video of how you use the device to email support@inkbird.com?

Product: INKBIRDPLUS INK-VS02 Vacuum Sealer Machine with Seal Bags and Starter Kit, Dry/Moist/Pulse/Canister Four Sealing Modes, Built-in Cutter, LED Indicator

The product has stopped working. I bought my Inkbird Vacuum Sealer and Sous Vide machine in April 2023 from Amazon. I have used the vacuum sealer only about six times since then. Today, when I tried to use it, the sealing function worked, but the vacuum pump did not operate, and it did not suck the air out of the vacuum bags. I have tried all troubleshooting methods as per the manual. Is there any troubleshooting which can be done?

Hello,
May I know if you are using the original bag?
Please check the seal of the bag. Is there any hole or wrinkle that allows air to enter the bag?
Please note that the moisture of food with high liquid content will make the bag not seal properly.
Please make sure the mouth of the bag is placed in the middle of the vacuum chamber and the safety locks on both sides are closed well.
If you replace the black sponge accessory that comes with the package, will it work?
If no, could you please provide order information, and a video of how you use the device to email support@inkbird.com?

Hi Tania,
I am using the original bag and there is no issues or defects with the bag. The Vacuum pump is not running in the machine and given my technical background, the vacuum pump is defective.

May I know if you have sent the relevant information to support@inkbird.com? I have also relayed your situation to them, they will handle it.

I have sent all the information you had requested

Warm regards,

Capt. Harjeev Kochar
HP: +65-9712 8298